This project is read-only.

.Net 1.1 Compatibility

Mar 19, 2009 at 12:26 AM
Hi,
We have been using your old RAS.dll to update the RAS phone book for a .Net 1.1 vb .net windows application.
It works perfectly for XP, but in Vista, it doesn't work.

So I though I will download your latest windows 2000 dll and see whether it works with vista - But I can't add the DotRas.dll reference into my .Net 1.1 project ..... works fine with .NET 2 projects though...

So, is there a version that will work with .net 1.1 project?

Thanks
Mar 19, 2009 at 12:30 AM
Unfortunately no, and I can't target the 1.1 framework from this project due to many of the methods used aren't available in .NET 1.1.