Disable Automatic Reconnect

Apr 14, 2009 at 3:29 PM
When a connection is dropped, that the automatically reconnect dialog pops up.  Is there a way to disable this?  I checked the rasdial.options but I can't seem to set the values.

Coordinator
Apr 14, 2009 at 3:47 PM
That's set in the entry you're dialing. You'll need to use RasPhoneBook, open the phone book the entry is stored in, and change the RedialCount property. If that doesn't work, you'll need to change the extended options and not set the ReconnectIfDropped flag.

NOTE: That information can only be changed using the Windows XP or later build type.